You are here

Fritz!box 7390 und WLAN mit dem Mac

Letzte Woche hab ich mir eine Fritz!box 7390 gekauft, da sich der bisherige Router (Speedport w701v) ab und zu mal aufgehangen hat. Außerdem zählten als Vorteile für die Fritzbox die funktionierende integrierte Telefonanlage, die IPv6-Fähigkeit, die Möglichkeit VPNs aufzubauen, sowie die Fähigkeit WLAN im 2.4 und auch im 5 GHz Band zu betreiben.

Allerdings ist die Freude etwas getrübt, was die Nutzbarkeit des 5 GHz WLANs angeht. Denn das funktioniert mit dem Mac nun überhaupt nicht zufriedenstellend. Prinzipiell funktioniert die Verbindung über 5 GHz, also nach 802.3a/n, aber bereits nach kurzer Zeit kann keine Verbindung mehr hergestellt werden bzw. verliert der Rechner seine IP-Adresse, obwohl das Icon in der Menüleiste noch WLAN-Verbindung als hergestellt anzeigt. Erst wenn OSX sich dann eine Autoconf-IP zuweist, steht dort ein Ausrufezeichen als Hinweis, daß etwas nicht stimmt.

Eine Internetrecherche bringt schnell zu Tage, daß das kein neues und vor allem aber ein bisher ungelöstes Problem ist, wo sich wohl weder Apple noch AVM als Hersteller der Fritzbox irgendwie so recht zuständig sehen, es mal zu lösen. WLAN mit 2.4 GHz funktioniert hingegen offenbar problemlos. Ich habe keine Ahnung, was an 5 GHz so grundlegend anders sein soll, daß es dort zwischen Apple und Fritz!box solche Probleme gibt. Eine technisch fundierte Beschreibung oder Analyse des Fehlers habe ich bisher auch noch nicht gefunden.

Vielleicht hat ja aber ein Leser dieses Blogs einen hilfreichen Hinweis für mich?

UPDATE 10. März 2012: 
Mit dem aktuellen Firmware-Update 84.05.20 scheint WLAN mit meinem MacBookPro und 5 GHz zu funktionieren. Das WLAN läuft nun schon längere Zeit auf 5 GHz und es kam noch zu einem Verbindungsabbruch, was sonst immer schon nach 10-30 Minuten der Fall war. 

Kategorie: 
 

Comments

Das Problem tritt nicht nur in Verbindung mit dem MAC (mini) auf, sondern auch bei einem Thinkpad X201 (Centrino). Das Thinkpad kann auch nicht mehr angemeldet werden (2 und 5 GHz). Ein Booten der Box half nicht, erst als ich den MAC an das 2 GHz WLAN angemeldet hatte, war es möglich den Laptop wieder an das 2 und an das 5 GHz WLAN anzumelden.

Da ist noch was im Busch.

Ich habe auch einige Probleme mit allen Apple Produkten und der Fritzbox 7390, allerdings unabhängig vom 2,4 oder 5 GHz. Nachdem das WLAN von der Nachtschaltung wieder aktiviert ist können sich die Apple devices zwar einloggen, die Geschwindigkeit ist aber absolut unerträglich. Allerdings auch nicht immer... Weiter konnte ich mich mit WPA2 überhaupt nicht verbinden, weder mit ATV2, MBP oder iPhone. Mit einem HP Laptop mit Vista allerdings kein Problem. Dann habe ich die Verschlüsselung auf WPA geändert, dann kamen alle Apple devices wenigstens ins WLAN. Allerdings mit dem bereits erwähnten gelegentlichen Performance problemen.

Das gleiche Problem habe ich auch mit meinem MBP und der 7390.
Ich bekomme keine vernünftige Verbindung über 5 GHz zustande.

Allerdings habe ich sonst KEINE Probleme mit der Nachtschaltung, 2,4 GHz Wlan mit allen Apple und Windoof Geräten, benutze WPA2 Verschlüsselung.

Habe sogar von AVM über den Support eine neue Fritzbox bekommen, weil die anfangs dachten, dass das Problem mit den 5GHz WLAN an einer defekten Box lag.
Resultat: Beide Boxen sind/waren nicht defekt. WLAN geht trotzdem nicht und keiner weiß warum :-D

Schöne Grüße

Ja, und ich weiss auch noch nicht, wem ich die Schuld geben soll? Apple oder AVM? Aber bei beiden habe ich das Gefuehl, dass sie sich irgendwie nur widerwillig des Themas annehmen wollen, wenn denn dann ueberhaupt...
Das Problem scheint ja schon Jahre bekannt zu sein. Geloest ist es wohl aber bislang noch nicht. Offensichtlich. Dabei hatte ich extra die Fritzbox wegen 5 GHz gekauft.

Ich habe das gleiche Problem. Allerdings geht noch ein bisschen mehr nicht. Das 2,4 Ghz WLAN hängt auch öfters (WLAN aus/an hilft), VOIP Gespräche sind oft so schlecht zu verstehen das ich noch mal anrufen muß, Keine Übertragung der Anrufer Nummer am Analoganschluss sowie regelmäßig grundlos Rebooten des Routers. Das alles hatte und habe ich mit der Fritzbox 7170 nicht. Die habe ich jetzt auch wieder angeschlossen.

Der AVM Support schreibt mir auf meine Anfrage was sie da ausliefern das ich ja den Telnet Zugang aktiviert haben und da wäre es dann klar das die Box nicht mehr richtig funktioniert. Das ist vermutlich so ihr standard Ausrede wenn jemand eine 7390 hat.

MfG

In einem (weiß nicht mehr wo) Forum las ich, daß AVM nicht gut mit Apple-Produkten funktionieren würde, schwer ärgerlich!

iMac (early 2009) und Fritz 7390 funktionieren bei 5GHz bei mir gerade so, auf 2m Abstand mit Sichtkontakt zeigt iStumbler 50% (!) Signalstärke. Das MB meiner Freundin hat öfters Verbindungabbrüche auf 2,4GHz, 5GHz geht gar nicht bei Entfernungen > 5m.

Hallo zusammen,
Auch ich habe einen imac und die 7390 UND das gleiche problem mit den abbrüchen. Nach ca 5 min bricht mein wlan ab und das auf beiden bändern. Nach einer netzwerkdiagnose beim mac ging das wlan wieder....so für 5 min eben. Der apple support konnte mir nicht helfen und jetzt habe ich einen neuen mac bekommen. Mal gucken ob der funzt!?
Was mich nur wundert ist, dass unsere ipads mit der fritzbox tadellos funktionieren. Auch das iphone und der ipod touch machen keine zicken. Vielleicht sollte ich dort den airport chip ausbauen und im mac einbauen;-)

Wen ich eine lösung habe berichte ich...

Hallo zusammen,
Ich war der mit dem eintrag "mal gucken". Jetzt habe ich einen namen;)
Also, folgende workarounds habe ich versucht, leider ohne langfristigen erfolg:
imac und router nur auf dem 2,4 ghz band laufen lasen
Festen kanal eingestellt
Statische ip adresse eingegeben
Firmware der fritzbox aktualisiert

Es scheint wohl so zu sein, dass die fritzbox mit dem imac einfach nicht will.
Entweder man holt sich einen neuen router(netgear soll sehr stabil laufen) oder man legt die gute alte lan-strippe. Ich habe mich für die zweite otion entschieden. Es ist nicht nur sicherer sondern auch schneller.

Fex

Also bei mir laeuft die Fritzbox 7390 und die 7270 stabil im 2.4 GHz Band mit dem MBP und dem MBA. Mit dem 5 GHz WLAN ist aber mit Apple Produkten wohl kein Blumentopf zu gewinnen. Mit einem Linksys WET610 laeuft das 5 GHz der Fritzbox aber aeusserst stabil, so dass ich annehme, dass das Problem auf Seiten von Apple liegt.
Apple scheint aber kein Interesse daran zu haben, das Problem zu beheben.

Die Probleme dieser Art sind noch immer nicht gelöst. Irgendwo ist was im Busch, bei Apple und AVM. Nach diversen Tests kann ich mir aber nicht vorstellen, dass es an Apple liegt.

Ich nutze ein Time Capsule 2 TB, welche einen WLAN-Router (Apple AirportExpress) beinhaltet. Habe schon immer diverse Fritz-Boxen im Einsatz gehabt, aktuell die 7390 und die Time Capsule als WLAN-HotSpot genutzt und zur Fritz-Box "gebridged" (auf der Fritz Box war WLAN deaktiviert). Da ich mir nun eine Synology DiskStation mit 15 TB angeschafft habe, wollte ich diese als Backupziel nutzen und die Time Capsule abschaffen. Daher habe ich nun WLAN der Fritz-Box nutzen wollen.

Mit dem 5-GHz Frequenzband von AVM und den Mac's die ich anbinden wollte sind aber keine Preise z gewinnen. Nur Ärger! Ich dachte erst es liegt an den versteckten SSID's, aber das ist es nicht. Ich habe nun diverse andere 5-GHz-Netze ausprobiert und siehe da, das Problem besteht nur bei der Fritz Box von AVM. Damit ist der Fehler wohl eingekreist.

Nun nutze ich wieder die Time Capsule als Hot Spot und bin am überlegen ob ich mir den Apple HotSpot kaufen und die Time Capsule verkaufen werde, da dieses 2 TB ja völlig unnötig für mich sind.

Schade AVM, in jeder anderen Hinsicht bin ich ja von der Fritz Box maßlos begeistert, aber diese Geschichte ist echt ein Griff in's Klo. Wobei mich hier am meisten enttäuscht, dass dieses Problem so extrem lange bekannt ist und anscheinend kein Interesse besteht es zu lösen.

.. habe mir iene FritzBox 7390 gekauft (3 Tage im Betrieb), da ich wegen der Verwendung eines Synology NAS u.a. die vielfälltigen Möglichkeiten der Port "Steuerung" haben wollte. Leider muß auch die bisher genannten Probleme bestätigen (nach ungewisser Zeit wird WLan langsam... Geräte können sich nicht mehr verbinden...WLan Abbruch.. etc....)!

Fragen:
-Funktioniert 5 GHz grundsätzlich nicht/ schlecht mit Apple Produkten oder nur mit AVM?
- Welche hinreichend getestete Router/ WLan Kombination gibt es?

Danke.....

Mit der zur Zeit aktuellen Firmware fuer die 7390 scheint es nun endlich zu funktionieren.

Pages

Add new comment

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer