You are here

FAIL: Linksys Support Chat

Today I learnt that my Linksys WET-54G wireless Ethernet Bridge is not IPv6 ready. And I learnt that Linksys has a "we don't support Linux networks" company policy for its support channels.

Both is bad. The former, because IPv6 operates mainly on OSI layer 3 and above, whereas a bridge operates on OSI layer 2 (Neighbor Discovery (ND) and Inverse Neighbor Discovery (IND) are used to make an association between IPv6 and layer 2).
The latter, because the operating system doesn't matter at all for this specific problem and Linksys is as well using Linux itself as is quite well known for its WRT-54GS/L wireless router series.

Anyway, currently the state is as following: the WET-54G is not being able to forward IPv6 router adverts via its bridge. So, if you intend to use some Linksys products and want to deploy IPv6 in your network, think twice! Currently I can't recommend Linksys products for IPv6 connectivity in SOHO places.
I doubt that there will be a firmware-update soonish.

(More information about the Linksys Support Chat can be found in my German section of my blog.)

Kategorie: 
 

Comments

hmm.. meine Standardreaktion wäre ja gewesen dir mal eine alternative Firmware (z.B. dd-wrt) ans Herz zu legen, aber für das Gerät finde ich nichtmal auf Anhieb was

Hehe... ja, es ist halt ein WET-54G und kein WRT-54G! ;-)
Ich hab hier zwar noch einen WRT-54GS stehen, aber der ist fuer das WLAN der Ferienwohnung, was direkt per OpenVPN auf dem pppoe-server meines Servers terminiert. D.h. ich brauch die Kiste noch.

Alternativ koennte ich mal probieren, meinen uralten Laptop wieder als Bridge herzunehmen. Der Speedport W701V muss ja auch noch auf seine IPv6 Tauglichkeit getestet werden, aber das waere halt keine Dauerloesung...

Kenn ich genau so etwas wollte mir mal jemand mit VPN aufzwingen ;)

Pages

Add new comment

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer